You’ve installed the QuickHelp Ribbon Add-in and one or more of your users are seeing the following error when launching Word, Excel, PowerPoint, or Outlook.

This indicates that either the .NET Framework version on that specific machine doesn’t meet the minimum requirements for the add-in, or that VSTO isn’t installed (or isn’t being recognized by the add-in).

The minimum .NET Framework version required is 4.5.

VSTO Runtime can be verified by checking the registry. If it is showing as installed in the registry, it may not be recognized by the add-in. Please try re-installing it by clicking here.

For other minimum requirements, please see the document found here.